Wtyczka TinyMCE Advanced

Wtyczka TinyMCE Advanced to wtyczka edytora wpisów.  Strona wtyczki na WP jest tu:

TinyMCE Advanced

Po zainstalowaniu i włączeniu wtyczki można wejść w jej ustawienia i dostosować do własnych przyzwyczajeń.

No i oczywiście pamiętajmy o zapisaniu.

Kurs WordPress - tworzenie własnych wtyczek

 

Problemy z wersją 5.5 WordPressa

Kilka tygodni temu pisałam o problemach po aktualizacji WordPressa do wersji 5.5.
Aktualizacja WordPressa
W międzyczasie kilka wtyczek automatycznie się zaktualizowało, ale nadal nic nie działało tak jak powinno. Wprawdzie na witrynie nie było tego widać, ale już od strony kokpitu – było fatalnie. Brak możliwości edycji/dodania/usunięcia motywów i wtyczek, nie działało dodawanie tagów do notek, brak edycji html itp.

W końcu jednak udało mi się znaleźć chwilę czasu i zaczęłam szukać rozwiązania. Nie wiem, z czego to wynika, ale w polskiej części internetu nie znalazłam właściwie nic. Na stronach anglojęzycznych było lepiej.
Okazuje się, że ta wersja WordPressa jest pozbawiona bibliotek niezbędnych do prawidłowego działania niektórych starszych wtyczek. Są już dostępne wtyczki, które pozwalają na naprawienie problemu.

  • Wtyczka Enable jQuery Migrate Helper
    korygująca ten błąd.
    Strona wtyczki jest tu:
    Enable jQuery Migrate Helper
  • Wtyczka WP Downgrade | Specific Core Version
    wtyczka pozwalająca na “cofnięcie” WordPressa do niższej wersji.

Od wczorajszego wieczora widać, że dostępna jest już nowsza wersja 5.5.1 WordPressa. Podejrzewam, że koryguje błędy, ale zanim zaktualizuję, zainstaluję na pozostałych blogach te wtyczki, żeby w razie czego mieć zabezpieczenie.